Can not login in gym using github auth


#1

Hi.
I can not authorise in gym.
I have account but can not login in it in it.
I tried sign-out/login in Github - all good.
I cleared browser data, I cleared cookies, I tried in Chrome and Safari, but all time have same error result:


Fill valid (and invalid) credentials and get same result:


#2

I have the same issue:

The request could not be satisfied.

This distribution is not configured to allow the HTTP request method that was used for this request. The distribution supports only cachable requests.

#3

Yeah, it seems like the webserver is rejecting POST requests…


#5

I got same result attempting to sign up for first time today. Sad to see this is a long-running thing. The forums are still working OK though - can anyone confirm status of this project? I’ve only just joined, and confused whether it is still a going concern - has the hosting approach changed, or something else going on?


#6

Unfortunately, the leaderboard site has been discontinued, probably, due to low demand. New scores can be submitted to the wiki.


Having signup trouble, Github seems OK, but get directed to error page